Error installing Oracle Enterprise Pack for Eclipse


Error installing Oracle Enterprise Pack for Eclipse



I'm trying to install OEPE from the site:

http://download.oracle.com/otn_software/oepe/ganymede

But I get the following error:

 Cannot complete the install because one or more required items could not be found.   Software being installed: Oracle Common Tools 1.1.1.200904131333 (com.oracle.tools.eclipse.ganymede.common.feature.feature.group 1.1.1.200904131333)   Missing requirement: Oracle Common Tools 1.0.1.200904131333 (oracle.eclipse.tools.common 1.0.1.200904131333) requires 'bundle org.eclipse.jdt.core [3.4.2,3.5.0)' but it could not be found   Cannot satisfy dependency:     From: Oracle Common Tools 1.1.1.200904131333 (com.oracle.tools.eclipse.ganymede.common.feature.feature.group 1.1.1.200904131333)     To: oracle.eclipse.tools.common [1.0.1.200904131333] 

Version information:

 Eclipse Java Development Tools  Version: 3.5.0.v20090527-2000-7r88FEeFJePyvYeA33DjZ_c1 Build id: I20090611-1540 



Custom command for Eclipse on current file

1:



Eclipse keyboard shortcut to an Ant task?
From the error:.
Eclipse fonts and background color
requires 'bundle org.eclipse.jdt.core [3.4.2,3.5.0)' .
How do I turn off automatic updates in Aptana Studio for Eclipse?
This means 3.4.2 inclusive to 3.5.0 exclusive, so it appears the version of the Oracle plugin will not work with Eclipse 3.5, try it with a 3.4 version of Eclipse (from 3.4.2 onwards)..
Any way to make break point symbols be on top in the vertical ruler in Eclipse?


Subversive: can't commit files inside a tags folder


Is there a refactoring tool for Eclipse better than the built in one?

2:



Eclipse - Problems saving workspace
You have a version for Eclipse 3.4.. Oracle also has a technology preview for 3.5 that you could try instead..



76 out of 100 based on 66 user ratings 1216 reviews